Get Help from Microsoft Technical Support

Help is available from many different sources. Please take the time to read the following so we may direct you to the most appropriate help source for you, depending on the type of user you are and how you are using this product.

Microsoft asks that you register and provide information so that we may verify you as a registered user and provide customized benefits and services. Click here to learn about the Office Registration Wizard and your privacy.

MICROSOFT PRODUCT SUPPORT SERVICES

The services and prices listed here are available in the United States only. Support outside the United States may vary. Microsoft's support services are subject to Microsoft's then-current prices, terms, and conditions, which are subject to change without notice.

Country

Depending on the country that you are calling from, click on the appropriate link below:

United States

Canadian Support

International Support

Product Type

Office 2000 Standard

Office 2000 Professional

Office 2000 Premium

Office 2000 Small Business

Office 2000 Developer

Support Offering for Office 2000 - Standard, Professional, Premium, Small Business Editions

Online Self-Help

Microsoft's Personal Online Support is designed specifically for Home Users! Here you will find many no-charge self-help resources to help you get the most up-to-date answers swiftly & easily 24 hours a day, 7 days a week including holidays.

Connect to Personal Online Support at: http://support.microsoft.com/support

For computer professionals in all kinds of organizations, including developers, consultants, resellers, and IT Professionals, there are different Professional Online Support websites where you can find self-help information specifically developed for computer professionals. For more information on no-charge self-help Professional Support resources on the Web, click here.

Assisted Support For Individuals

No-charge Assisted Support for home users, students and teachers, and home businesses

Personal Support

If you acquired this product as a retail product, you are eligible for unlimited no-charge assisted Personal Support for this product via Web or telephone. This support does not cover Access product, development assistance, external database connectivity issues, or installation and configuration of server extensions on a Microsoft Windows NT 4.0 (or greater) Server or Microsoft Internet Information Server. For these items, please see the Professional Support information below.

No-charge assisted Personal Support via Web is available for submissions 24 hours a day, 7 days a week with responses available the next business day during Personal Support regular business hours.

No-charge assisted Personal Support via telephone is available only during Personal Support regular business hours. No-charge assisted Personal Support is not available during holidays.

  • Submit your question via Personal Online Support at: http://support.microsoft.com/support/WebResponse.asp
  • Personal Support telephone for Office for Windows in the US: (425) 454-2030 (toll charges may apply).

Paid Assisted Support for home users, students and teachers, and home businesses

Personal Support

Paid assisted Personal Support via Web or telephone is also available for this product at $35 US per incident billed to your VISA, MasterCard, or American Express card. Paid assisted Personal Support is available 24 hours a day, 7 days a week including holidays for both Web and telephone.

  • Submit your question via Personal Online Support at: http://support.microsoft.com/support/WebResponse.asp
  • Paid Personal Support in the US: (800) 936-5700.

No-charge Assisted Support for computer professionals

Professional Support

If you acquired this product as a retail product, you are eligible for no-charge assisted Professional Support for this product via Web or telephone as described below.

Office Standard & Office Small Business Editions:

You are also eligible for 2 no-charge assisted Professional Support incidents for this product via Web or telephone (which can be used for development assistance, external database connectivity issues, or installation and configuration of server extensions on a Microsoft Windows NT 4.0 (or greater) Server or Microsoft Internet Information Server) via any of the Professional Support offerings. For more information on Professional Support web links, telephone numbers and pricing, click here.

Office Professional & Office Premium Editions:

You are also eligible for 4 no-charge assisted Professional Support incidents for this product via Web or telephone (which can be used for Access or development assistance, external database connectivity issues, or installation and configuration of server extensions on a Microsoft Windows NT 4.0 (or greater) Server or Microsoft Internet Information Serve for any of the other Office applications) via any of the Professional Support offerings. For more information on Professional Support web links, telephone numbers and pricing, click here.

Paid Assisted Support for computer professionals

Professional Support

Paid assisted Professional Support via Web or telephone is also available from any of the Professional Offerings. Paid Professional Support is available 24 hours a day, 7 days a week, including holidays. For more information on Professional Support web links, telephone numbers and pricing, click here.

Assisted Support For Organizations

Microsoft Certified Support Centers

Microsoft Certified Support Centers (MCSCs) are industry leading, multi-vendor support providers who have a special relationship with Microsoft that helps ensure they deliver high quality technical support for Microsoft products. All MCSCs possess significant industry expertise in many types of environments and can provide your organization with a broad range of life-cycle services and extended capabilities that form an economical and cohesive business solution. For more information on the support options available from Microsoft Certified Support Centers, click here or call US (800) 936-3500: http://www.microsoft.com/support/mcsc/

Premier Support

Most large enterprises will have an internal support organization that will have a formal support arrangement with Microsoft or its partners. Check with this group first for your technical support. In addition, web-based self-help support is available direct from Microsoft at http://www.microsoft.com/support. This site also has details about purchasing support contracts from Microsoft or its partners or you can call or call US (800) 936-3500.

Product Support Services are subject to Microsoft's then-current prices, term, and conditions, which are subject to change without notice.

The support options described herein are available for Microsoft products acquired in the United States only. The services and prices listed here are available in the United States only. Services and prices outside the US may vary. For support offerings outside the United States, contact the local Microsoft subsidiary in your area. For a listing of Microsoft subsidiaries worldwide, click here.

Support Offering for Office 2000 - Developer

Online Self-Help

For computer professionals in all kinds of organizations, including developers, consultants, resellers, and IT Professionals, there are different Professional Online Support websites where you can find self-help information specifically developed for computer professionals. For more information on no-charge self-help Professional Support resources on the Web, click here.

Assisted Support For Individuals

No-charge Assisted Support for computer professionals

Professional Support

If you acquired this product as a retail product, you will be eligible for are eligible for 6 no-charge assisted Professional Support incidents for this product through any of the Professional Offerings via Web or telephone. For more information on Professional Support web links, telephone numbers and pricing, click here.

Paid Assisted Support for computer professionals

Professional Support

Paid assisted Professional Support via Web or telephone is also available from any of the Professional Offerings. Paid Professional Support is available 24 hours a day, 7 days a week, including holidays. For more information on Professional Support web links, telephone numbers and pricing, click here.

Assisted Support For Organizations

Microsoft Certified Support Centers

Microsoft Certified Support Centers (MCSCs) are industry leading, multi-vendor support providers who have a special relationship with Microsoft that helps ensure they deliver high quality technical support for Microsoft products. All MCSCs possess significant industry expertise in many types of environments and can provide your organization with a broad range of life-cycle services and extended capabilities that form an economical and cohesive business solution. For more information on the support options available from Microsoft Certified Support Centers, click here or call US (800) 936-3500: http://www.microsoft.com/support/mcsc/

Premier Support

Most large enterprises will have an internal support organization that will have a formal support arrangement with Microsoft or its partners. Check with this group first for your technical support. In addition, web-based self-help support is available direct from Microsoft at http://www.microsoft.com/support. This site also has details about purchasing support contracts from Microsoft or its partners or you can call or call US (800) 936-3500.

Product Support Services are subject to Microsoft's then-current prices, term, and conditions, which are subject to change without notice.

The support options described herein are available for Microsoft products acquired in the United States only. The services and prices listed here are available in the United States only. Services and prices outside the US may vary. For support offerings outside the United States, contact the local Microsoft subsidiary in your area. For a listing of Microsoft subsidiaries worldwide, click here.

Professional Support

Professional Support for Developers

Professional Support for OEMs

Professional Support for Resellers and Consultants

Professional Support for MCSPs

Professional Support for IT Professionals

Professional Support for System Builders

Professional Support for Resellers and Consultants

Microsoft Professional Support for Resellers and Consultants provides incident-based access to Microsoft support professionals and rich information services to help both network-integrator and custom application-developer Resellers and Consultants. You receive technical services and fast, expert resolution of specific technical issues for all Microsoft products. Professional Support provides services focusing on four key areas:

  • Professional Online Support - Information dissemination, access to technical tools, Microsoft KnowledgeBase, and Reseller and Consultant Hot Topics ensure you remain current on technology issues and products.
  • Managed Value -added Provider Newsgroup - Participation in an online community of channel partners, hosted by Microsoft support professionals.
  • Events and Training - Web-based training provides knowledge transfer to help optimize your use of Microsoft technologies.
  • Responsive Services - Fast, accurate resolutions to your support problems, offered as part of a support-pack relationship or on a pay-per-incident basis.

For more information about this and other Microsoft technical support offerings, or to purchase Professional Support incidents, please contact a Customer Representative at 1-800-936-3500.

To access Professional Support for Resellers and Consultants, visit the Direct Access web site at http://www.microsoft.com/directaccess/. If you have already purchased support incidents, and would like to speak directly with a Microsoft support professional, call 1-888-456-5570. Incidents may be purchased on a pay-per incident basis, or in packs of 5. Phone submitted incidents are $245 each, or a 5-pack for $1225. Web submitted incidents are $195 each, or a 5-pack for $975.

Professional Support for MCSPs

Microsoft Professional Support for MCSPs provides incident-based access to Microsoft support professionals and rich information services to help both network-integrator and custom application-developer MCSPs. You receive technical services and fast, expert resolution of specific technical issues for all Microsoft products. Professional Support provides services focusing on four key areas:

  • Professional Online Support - Information dissemination, access to technical tools, Microsoft KnowledgeBase and MCSP Hot Topics ensure you remain current on technology issues and products.
  • Managed Value-added Provider Newsgroup - Participation in an online community of channel partners, hosted by Microsoft support professionals.
  • Events and Training - Web-based training and access to the archives of expert roundtables provide knowledge transfer to help optimize your use of Microsoft technologies.
  • Responsive Services - Fast, accurate resolutions to your support problems, offered as part of a support-pack relationship or on a pay-per-incident basis.

For more information about this and other Microsoft technical support offerings, or to purchase Professional Support incidents, please contact a Customer Representative at 1-800-936-3500.

To access Professional Support for MCSPs, visit the MCSP program web site at: http://www.microsoft.com/mcsp/. If you have already purchased support incidents, and would like to speak directly with a Microsoft support professional, call 1-888-677-9444. Incidents may be purchased on a pay-per-incident basis, or in packs of 5. Phone submitted incidents are $125 each, or $625 for a 5-pack. Web submitted incidents are $100 each, or $500 for a 5-pack. You must be a Microsoft Certified Solution Provider to purchase this offering.

Professional Support for OEMs

Microsoft Professional Support for OEMs System Builders provides incident-based access to Microsoft support professionals, rich information services and fast response times to successfully develop hardware and systems-level products that integrate Microsoft products and technologies. You receive technical services and fast, expert resolution of specific technical issues for all Microsoft products. Professional Support provides services focusing on three key areas:

  • Professional Online Support - Information dissemination, access to technical tools, and Microsoft KnowledgeBase ensure you remain current on technology issues and products.
  • Events and Training - Web-based training and access to the archives of expert roundtables provide knowledge transfer to help optimize the use of Microsoft technologies.
  • Responsive Services - Fast, accurate resolutions to your support problems, offered as part of an annual support-pack relationship or on a pay-per-incident basis.

For more information about this and other Microsoft technical support offerings, or to purchase Professional Support incidents, please contact a Customer Representative at 1-800-936-3500.

To access Professional Support for OEMs, visit the OEM web site at http://www.msbpn.com/oem/. You must be a registered OEM to access this site. If you have already purchased support incidents, and would like to speak directly with a Microsoft support professional, call 1-800-936-2197. Incidents may be purchased on a pay-per-incident basis or in packs of 5. Phone submitted incidents are $245 each, or $1225 for a 5-pack. Web submitted incidents are $195 each, or $975 for a 5-pack.

Professional Support for Developers

Microsoft Professional Support for Developers provides incident-based access to Microsoft support professionals and rich information services to help developers to create and enhance their software solutions with Microsoft products and technologies. You receive technical services and fast, expert resolution of specific technical issues for all Microsoft products. Professional Support provides services focusing on four key areas:

  • Professional Online Support - As an extension to the existing MSDN community Web site, this offering provides information dissemination, access to technical tools, Microsoft KnowledgeBase, and Developer Hot Topics to ensure you remain current on technology issues and products.
  • Events and Training - Web-based training provides knowledge transfer to help optimize your use of Microsoft technologies.
  • Responsive Services - Fast, accurate resolutions to your support problems, offered as part of a support-pack relationship or on a pay-per-incident basis.
  • Advisory Services - Phone-based consulting services available on an optional, for-fee basis.

For more information about this and other Microsoft technical support offerings, or to purchase Professional Support incidents, please contact a Customer Representative at 1-800-936-3500.

To access Professional Support for Developers, visit the MSDN web site at http://msdn.microsoft.com/default.asp. If you have already purchased support incidents, and would like to speak directly with a Microsoft support professional, call 1-800-936-5800. Incidents may be purchased on a pay-per-incident basis, or in packs of 5. Phone submitted incidents are $245 each, or $1225 for a 5-pack. Web submitted incidents are $195 each, or $975 for a 5-pack.

Professional Support for ITPros

Microsoft Professional Support for IT Professionals provides incident-based access to Microsoft support professionals and rich information services to help customers maintain networks and their increasingly mission-critical applications. You receive technical services and fast, expert resolution of specific technical issues for all Microsoft products. Professional Support for IT Professionals provides services focusing on three key areas:

  • Professional Online Support - As an extension to the existing TechNet Web site for the IT Professional community, this offering provides information dissemination, access to technical tools, Microsoft KnowledgeBase, and IT Professional Hot Topics to ensure you remain current on technology issues and products.
  • Events and Training - Web-based training provides knowledge transfer to help optimize your use of Microsoft technologies.
  • Responsive Services - Fast, accurate resolutions to your support problems, offered as part of a support-pack relationship or on a pay-per-incident basis.

For more information about this and other Microsoft technical support offerings, or to purchase Professional Support incidents, please contact a Customer Representative at 1-800-936-3500.

To access Professional Support for IT Professionals, visit the TechNet web site at http://www.microsoft.com/technet/support/default.htm. If you have already purchased support incidents, and would like to speak directly with a Microsoft support professional, call 1-800-936-4900. Incidents may be purchased on a pay-per-incident basis or in packs of 5. Phone submitted incidents are $245 each, or $1225 for a 5-pack. Web submitted incidents are $195 each or $975 for a 5-pack.

Professional Support for System Builders

Microsoft Professional Support for System Builders provides newsgroup support and incident-based web access to Microsoft support professionals, rich information services and fast response times to successfully integrate Microsoft products and technologies. You receive technical services and fast, expert resolution of specific technical issues for all Microsoft products. Professional Support provides services focusing on three key areas:

  • Professional Online Support - Information dissemination, access to tips and tricks, white papers, and Microsoft Pre-installation KnowledgeBase ensure you remain current on technology issues and products.
  • Events and Training - Web-based training on specific pre-installation and product related topics of interest to System Builders.
  • Responsive Services - Fast, accurate resolutions to your support problems, offered on a pay-per-incident basis.

For more information about this and other Microsoft technical support offerings, or to purchase Professional Support incidents, please contact a Customer Representative at 1-800-936-3500.

Incidents may be purchased on a pay-per-incident basis or in packs of 5. Phone submitted incidents are $245 each, or a 5-pack for $1225. Web submitted incidents are $195 each, or $975 for a 5 pack. To access Professional Support for OEMs, visit the OEM web site at https://www.microsoft.com/oem/. You must be a registered System Builder to access this site.

All current Priority accounts will continue to run until their pre-established expiration date, and existing Priority incidents will be honored until account expiration. At that time, customers may select from one of the following Professional offerings, or connect to Microsoft.com\support for information about additional support options.

Regular Business Hours

Regular Business Hours for Assisted Personal Support

No-charge Assisted Personal Support is available Monday through Friday 5am to 9pm Pacific Standard Time & Saturdays 9am to 3pm Pacific Standard Time, excluding holidays.

Holidays

No-charge Assisted Personal Support is not available on the following 2000 Holidays:

  • Memorial Day
  • Independence Day
  • Labor Day
  • Thanksgiving Day

International Support

Microsoft Product Support Services Worldwide

If you are outside the U.S. and have a question about a Microsoft product, first:

  • Check the information in Help or the product manual.
  • Check the readme files that come with your product disks. These files provide general information that became available shortly before the product was released.
  • Go to Support Online at http://www.microsoft.com/support and click "International Support"

If you cannot find a solution, you can receive information on how to obtain product support by contacting the Microsoft subsidiary office in your area.

Contacting a Microsoft Subsidiary

When you call your local Microsoft subsidiary, you should be at your computer and have the appropriate product documentation at hand. Be prepared to provide the following information:

  • The version of the Microsoft product you use.
  • The type of hardware you use, including network hardware, if applicable.
  • The operating system you use.
  • The exact wording of any messages that appeared on your screen.
  • A description of what happened and what you were doing when the problem occurred.
  • A description of how you tried to solve the problem.

Important! Phone numbers for Microsoft Subsidiaries are subject to change. For the most recent listing, please visit the support web site at http://www.microsoft.com/support If there is no Microsoft subsidiary office in your country, please contact the establishment from which you obtained your Microsoft product.

Argentina

Microsoft de Argentina S.A.
Customer Service: (54) (1) 316-4600
Fax: (54) (1) 316-1922
Technical Support: (54) (1) 316-4664

Armenia

See Russia

Australia

Microsoft Pty. Ltd.
Phone: Products and Services 13 20 58
Fax: (61) (02) 9870-2285
Sales Information Centre: (61) (02) 9870-2100
Internet: http://www.microsoft.com.au/
Technical Support: (61) (02) 9870-2131
Fax: (61) (02) 9805 0519

Austria

Microsoft Ges.m.b.H.
Phone: (+43) 1 610 64 -0
Fax: (+43) 1 610 64 -200
Information: 0660-6520
Prices, updates, etc.: 0660-6520
Standard Support:
Installation and Handling: 01 50222-2255
General information about Support Network in Central Europe:
Fax: 01805-251191

Azerbaijan

See Russia

Belgium

Microsoft NV
Phone: +32-2-730 39 11
Fax: +32-2-726 96 09
Microsoft Support Network Info. Center: 0800 18307
TechNet Subscription: +353 1 703 8738
MSDN Subscription: +353 1 708 8690
Microsoft Information Center: +32-2-481 52 52
Bulletin Board: +32-2-726 85 45 (14400/1200/2400/9600 bd, 8N1, ANSI)
Technical Support:
+32-2-513 32 74 (Dutch speaking)
+32-2-502 34 32 (English speaking)
+32-2-513 22 68 (French speaking)
Internet: http://www.microsoft.com/benelux/support

Belarus

See Russia

Bolivia

See Uruguay

Brazil

Microsoft Informatica Ltda.
Phone: (55) (11) 5514 -7100
Fax: (55) (11) 5514 - 7106/5514-7107
Technical Support: (55) (11) 5506-8087
Fax: (55) (11) 5506-7621
Automatic Fax: (55) (11) 5506-8506
Technical Support Bulletin Board Service: (55) (11) 5506-1234
Customer Support: (55) (11) 822-5764
Customer Services Fax: (55) (11) 822-6227

Canada

Microsoft Canada Co.
Head Office Phone: 1 (905) 568-0434
Microsoft Resource Centre: 1 (800) 563-9048

Technical Support (English and French Speaking):
Desktop Systems including Microsoft Windows: (905) 568-4494 (toll charges may apply)
Microsoft Office and Office Components: (905) 568-2294 (toll charges may apply)
Developer and Multimedia Support: (905) 568-3503 (toll charges may apply)
Telephone (TTY/TDD) (905) 568-9641 (toll charges may apply)
Pay-Per-Incident Support: 1-800-668-7975

Support Hours:
Monday through Friday 8AM to 11PM and Saturday 10AM to 6PM Eastern Standard Time, exluding holidays.

Internet:
Internet http://www.microsoft.com/canada/support

Internet http://www.microsoft.com/canada/french/support

Caribbean

Microsoft Caribbean, Inc.
Phone: (809) 273-3600
Fax: (809) 273-3636
Technical Support: (408) 953 8086
Support E-Mail: mscarsup@microsoft.com
Customer Service: (800) 297 5982 for area codes 787 & 809 only
Customer Service E-mail: msccatus@microsoft.com

Central America

Technical Support: (506) 298 2020
Support E-Mail: mscasup@microsoft.com
Customer Service: (506) 298 2000
Customer Service E-mail: msccatus@microsoft.com

Chile

Microsoft Chile S.A.
Phone: 56-2-330-6000
Fax: 56-2-330-6190
Customer Service: 56-2-800-330600
Personal Operating System and Desktop Applications:
Phone: 56-2-330-6222
Fax: 56-2-341-1439

Colombia

Microsoft Colombia
Phone: (571) 618 2245
Fax: (571) 618 2269
Technical Support: Línea de Respuesta Microsoft
Phone: (571) 5230022
Fax: (571) 5231220
Voice Mail: (571) 5034216

Croatia

Microsoft Hrvatska d.o.o.
Phone: (+385) (1) 304 555
Fax: (+385) (1) 335 051
Technical Support: (Please, contact the subsidiary.)

Czech Republic

Microsoft s.r.o.
Phone (+420) (2) 611 97 111
Fax: (+420) (2) 611 97 100
Technical Support: (+420) (2) 2150 3222

Denmark

Microsoft Denmark
Phone: (45) 44 89 01 00
Fax: (45) 44 68 55 10
Technical Support:
Phone: (45) 44 89 01 11
Microsoft Sales Support: (45) 44 89 01 90
Microsoft FastTips: (45) 44 89 01 44
(Document 303030 in FastTips contains detailed instructions)
Microsoft MSDL (BBS): (45) 44 66 90 46

Dominican Republic

See Central America

United Arab Emirates

Microsoft Middle East
Phone: (971) 4 513 888
Fax: (971) 4 527 444
Technical Support:
Personal Operating Systems and Desktop Applications ONLY:
Phone: (971) (4) 524 488 Fax: (971)- 4 - 524 495
email: mts@emirates.net.ae
Priority Support Information: (971) (4) 555 752
Customer Service Center:
(Version upgrade / TechNet and MSDN subscription)
Phone: (971) (4) 655 082
Fax: (971) (4) 655 097

Ecuador

Corporation Microsoft del Ecuador S.A.
Phone: (593) 2 460-447, (593) (2) 460-451
Customer Service: (593) (2) 460-453, (593) (2) 460-458
Technical Support: (593) (2) 463-094

Egypt

Microsoft Egypt
Phone: +202-594 2445
Fax: +202-594 2194
Technical Support:
Personal Operating Systems and Desktop Applications ONLY:
Phone: (202) 261 3991 / 6
Fax: (202) 403 2718

England

See United Kingdom

Estonia

See Germany
Technical Support: (+372) 650 49 99

Finland

Microsoft OY
Phone: +358-(0)9-525 501 Fax: +358-(0)9-878 8770
Technical Support:
Phone: +358-(0)9-525 502 5026
Standard +358 (0) 9-525-502-500
Priority: +358 (0) 9-525-502-20
Premier: +358 (0) 9-525-502-03
Microsoft MSDL: +358-(0)9-878 77 99 (
Information in Swedish and English): +358 (0) 9-455-03-66
Microsoft FastTips: +358-(0)9-525 502 550
(Information in Swedish and English)

France

Microsoft France
Phone: (33) 01 69-86-46-46
Fax: (33) 01 64-46-06-60
Telex: MSPARIS 604322
Technical Support:
Phone: (33) 01-69-86-10-20
Fax: (33) (01) 69-28-00-28

French Polynesia

See France

Georgia

See Russia

Germany

Microsoft GmbH
Phone: 089/3176-0
Fax: 089/3176-1000
Telex: (17) 89/83 28 MS GMBH D
Information: 089/3176 1199
Prices, updates, etc.: 08105-25-1199
Internet: http://www.microsoft.com/germany
Standard Support:
Installation and Handling: 01805/67 22 55
General information about Microsoft support in Central Europe: Fax: 1805-25-1191

Greece

Microsoft Hellas, S.A.
Phone: (30)(1) 6806-775 through (30)(1) 6806-779
Fax: (30)(1) 6806-780
Technical Support:
Phone: (30) (1) 9247-030
Fax: (30) (1) 9215-363

Hong Kong SAR

Microsoft Hong Kong SAR Limited
Fax: (852) 2560-2217
Product support Faxback Service: (852) 2535-9293
Microsoft Club Hotline: (852) 28044277
Technical Support: (852) 2804-4222

Hungary

Microsoft Hungary
Microsoft Magyarország Kft.
Phone: +36 (1) 437-2800
Fax: +36 (1) 437-2899
Technical Support: +36 (1) 267-4636 (2MSINFO)

Iceland

See Denmark

Ireland

See United Kingdom

India

Microsoft India
Phone: (011) (91) (80) 559 5733, (011) (91) (11) 646 0767, 646 0694
Fax: (011) (91) (80) 559-7133, (011) (91) (11) 647-4714

Indonesia (SP)

Microsoft Indonesia - Jakarta
Technical Support:
Phone: 62 21 570 42 54
Fax: 62 21 520 81 22

Israel

Microsoft Israel Ltd.
Phone: 972-3-613-0833
Fax: 972-3-613-0834

Italy

Microsoft SpA
Phone: (39) (2) 7039-21
Fax: (39) (2) 7039-2020
Microsoft Rome Office: (39) (6) 5095-01 - Fax: (39) (6) 5095-0600
Microsoft by Fax (Fax-on-demand service): (39) (2) 70-398-888
Customer Service (New product info, product literature): (39) (2) 70-398-398
Dealer Support (Customer Service for resellers only): (39) (2) 70-398-388
Technical Support: (39) (2) 70-398-398
Microsoft Consulting Service: (39) (2) 7039-21

Japan

Microsoft Company Ltd.
Technical Support (Standard Support): (81) (424) 41-8700
(Technical Support options/ Support Contract)
Phone: 0120-37-0196 (toll free domestic only)
Channel Marketing Information Center:
(Presales Product Support)
Tokyo Phone: (81) (3) 5454-2300
Osaka Phone: (81) (6) 245-6995
Customer Service Phone:
(Version upgrade/Registration)
Phone: (81) (48) 226-5500
Fax: (81) (48) 226-5511

Kazakhstan

See Russia

Kyrgyzstan

See Russia

Korea

Microsoft CH
Phone: (82) (2) 531-4500
Fax: (82) (2) 531-1724
Customer Service: 080-022-7337 (toll free domestic only)
Technical Support:
Office Technical Support: (82) (2) 508-0040
Windows Technical Support: (82) (2) 563-0054
Developer Technical Support: (82) (2) 566-0071
Microsoft FastTips: (82) (2) 3453-7555
Support Sales: (82) (2) 531-4544

Latin America

Microsoft Latin American Headquarters (U.S.A.)
Phone: (305) 489-4800
Fax: (305) 491-1616
Customer Service: (425) 936-8661
Technical Support: (214) 714-9100
http://www.microsoft.com/latam/soporte

Liechtenstein

See Switzerland (German, French, Italian speaking)

Luxembourg

Microsoft NV
Phone: +32-2-730 39 11
Microsoft Support Network Info. Center: +31-800-9977-57
TechNet Subscription: +353-1-703 8738
MSDN Subscription: +353-1-708-8690
Microsoft Information Center: +32-2-481 52 52
Bulletin Board: +32-2-726 85 45
(1200/2400/9600/14400 bd, 8N1, ANSI)
Technical Support:
+32-2-513 32 74 (Dutch speaking)
+32-2-502 34 32 (English speaking)
+32-2-513 22 68 (French speaking)
Web: http://www.microsoft.com/benelux/support

Malaysia (SP)

Microsoft (Malaysia) Sdn Bhd:
Phone: (60-3) 793-9595
Fax: (60-3) 791-6080

México

Microsoft México, S.A. de C.V.
267-2110 Atencion a Distribuidores
265-3380 Atencion a Clientes
265-3399 Soporte Sistemas Operativos y Applicaciones de Escritorio
267-2190 Soporte de Servidores y Herramientas de Desarrollo
Fast Tips: (52)(5) 2612199
Microsoft BBS 628-6200/02 MSMEXICO sin password

Morocco

Microsoft Afrique Du Nord
Phone: (212) 2 47 10 72
Fax: (212) 2 47 10 86

Netherlands

Microsoft BV
Phone: 023-5689189
Customer Service: 023-5677700
Microsoft Support Network Info Centre: 0800 099 7757
TechNet Subscription: 0800 022 6801
MSDN Subscription: 0800 022 7261
Bulletin Board: 023-5634221
(1200/2400/9600/14400bd, 8N1, ANSI)
Technical Support:
023-5677877 (Dutch speaking)
023-5677853 (English speaking)
Web: http://www.microsoft.com/benelux/support

New Zealand

Microsoft New Zealand Ltd
Phone: 64 (9) 357-5800
Fax: 64 (9) 358-3726
Technical Support:
Phone: 64 (9) 357-5575
Fax: 64 (9) 307-0516 and 357-5577

Northern Ireland

See United Kingdom

Norway

Microsoft Norway AS
Phone: +(47) 22 02 25 00
Fax: +(47) 22 95 06 64
Technical Support: Standard: +(47) 22 02 25 50
Priority: + (47) 22 02 25 45
Premier: + (47) 22 02 25 46
Microsoft Sales Support: +(47) 22 02 25 80
Microsoft MSDL: +(47) 22 18 22 09
Microsoft FastTips: +(47) 22 02 25 70
(Document 404040 in FastTips contains detailed instructions)

Panama

Technical Support:(506) 298 2020
Support E-mail: mscasup@microsoft.com
Customer Service: (506) 298 2000
Customer Service E-mail: msccatus@microsoft.com

Papua New Guinea

See Australia

Paraguay

See Uruguay

People's Republic of China

Microsoft Regional Support Center
20th Floor, Metro Tower
No. 30 Tian Yao Qiao Road,
Shanghai, 200030, P.R.C.
Phone: 011-86-21-64691188
Fax: 011-86-21-64691166
Faxbase: 011-86-21 64691188 Ext. 6988
Internet: http://www.microsoft.com/china/support

Peru

Centro de Servicio al Cliente
Central de Soporte: (51) (1) 422- 4116
Fax: (51) (1) 221 9052
Central de Informacion (51) (1) 242-5980
Fax: (51) (1) 447 8591

Philippines (SP)

Microsoft Philippines
Phone: 632 811 0062
Technical Support:
Phone: 632 892 2295/2495 and 632 813-2494
Fax: 632 813 2493

Poland

Microsoft Sp. z o.o.
Phone: +(48-22) 661-54-00
Fax: +(48-22) 661-54-34
Information Service: +(48-22) 865-99-33
Technical Support: +(48-22) 865-99-66

Portugal

Microsoft Portugal MSFT, Lda.
Phone: (351) 1 4409200
Fax: (351) 1 4412101
Technical Support:
Standard Support: (351) 1 4409280/1/2/3
Fax: (351) 1 4411655

Puerto Rico

Technical Support:(408) 953 8086
Support E-Mail: mscarsup@microsoft.com
Customer Service: (800)297 5982 for area codes 787 & 809 only
Customer Service E-mail: msccatus@microsoft.com

Ireland

See United Kingdom

Romania

Microsoft s.r.l.
Phone: (+40) (1) 222 90 16
Fax: (+40) (1) 222 90 12
Technical Support: (+40) (1) 312 09 48

Russia

Microsoft Z.A.O.
Microsoft Information Center: (095) 916 7171
Russia: 125252
Moscow: Postbox 70
Technical Support:
Moscow (095) 745-54-45
St.Petersburg: (812) 118-36-36
Novosibirsk (3832) 119-019
Web: http://www.microsoft.com/rus/

Saudi Arabia

Microsoft Saudi Arabia
Phone: +966-1-488-1165
Fax: +966-1-488-1576
Technical Support:
(Personal Operating System and Desktop Applications only):
Phone: 800 124 0500 (toll free within Saudi Arabia)
Fax: 966-1-4740576

Scotland

See United Kingdom

Singapore

Microsoft Singapore Pte Ltd
Phone: (65) 337-6088
Fax: (65) 337-6788
Customer Services:
Phone: (65) 324-5255
Fax: (65) 324-6181
Product Support Services:
Phone: (65) 378-3600
Fax: (65) 378-3662

Slovakia

Microsoft Slovakia s.r.o.
Phone (+421) (7) 37 63 02
Fax: (+421) (7) 37 66 71
Technical Support: (+421) (7) 531 20 83

Slovenia

Microsoft d.o.o.
Phone: (+386) (61) 1800 8-00
Fax: (+386) (61) 1800 822
Technical Support: (+386) (61) 185 3449

South Africa

Microsoft South Africa
Phone: (27) 11 445 0000
Fax: (27) 11 445 0046
Technical Support:
(Toll Free): 0 802 11 11 04
(Toll): (27) 11 445 0000
Fax: (+27) 11 445-0343

South East Africa and Indian Ocean Islands

See South Africa

Spain

Microsoft Iberica SRL
Phone: (34) 1-807-9999
Fax: (34) 1-803-8310
Technical Support: (34) 1-3754004
Customer Service: (34) 1-3754004
From Spain Only: 902-187 198
Fax Back telephone: (34) 1-3754004

Sweden

Microsoft AB
Phone: +46-(0)8-752 56 00
Fax: +46-(0)8-750 51 58
Technical Support:
Standard: +46-(0) 8- 752 09 29
Priority: +46 (0) 8 751 09 80
Premier: +46 (0) 8 632 57 01
Sales Support: +46-(0)8- 752 56 30
Microsoft MSDL: +46-(0)8-750 47 42
Microsoft FastTips: +46-(0)8-752 29 00
(Document 202020 in FastTips contains detailed instructions)

Switzerland

Microsoft AG
Phone: 01-839 61 11
Fax: 01-831 08 69
Prices, updates, etc.: 01/839 61 11
Documentation:
Phone: 155 59 00
Fax: 064-224294, Microsoft Info-Service, Postfach, 8001 Zürich
Standard Technical Support: Installation and Handling:
0848 80 - 2255
Technical support (French speaking): 022-738 96 88
General information about Microsoft Support in Central Europe:
Tel. 0848-80-2330
Internet: http://www.microsoft.com/switzerland

Tajikistan

See Russia

Taiwan Region

Microsoft Taiwan Corp.
Phone: (886) (2) 504-3122
Fax: (886) (2) 504-3121
Technical Support: (886) (2) 508-9501

Thailand

Microsoft (Thailand) Limited
Phone: (662) 266-3300
Fax: (662) 266-3310
Product Support:
Phone: (662) 613-7208 through 11
Fax: (662) 613-7198

Turkey

Microsoft Turkey
Phone: 90 (212) 258 59 98
Fax: 90 (212) 258 59 54
Support Hotline:
Phone: 90 (212) 258 96 66
Fax: 90 (212) 258 95 99
Bulletin Board Service: 90 (212) 227 93 90

Turkmenistan

See Russia

United Kingdom

Microsoft Limited
Fax: (0870) 60 20 100
Phone: (0870) 60 10 100
Microsoft KeyData:
(Bulletin Board Service)
(0870) 50 30 200 (up to 28.8Kbaud, n, 8, 1)
Microsoft KeyFax:
(Faxback Information Service)
(0870) 50 30 100
Technical Support:
Desktop Applications, Home Products, Desktop Systems and hardware:
0870 50 10 100
Developer Products: 0870 50 10 200
Business Systems: 0870 50 10 300
Customers phoning from Ireland should dial 706 5353 for technical support.
Minicom Line 0870 50 30 400
Pre-Sales Information: Microsoft Connection (0345) 00 2000

Uruguay

Technical Support: (598) (2) 774934
Fax: (598) (2) 774935

Uzbekistan

See Russia

Venezuela

Corporation MS 90 de Venezuela S.A.
Other information: (582) 265-9922
Fax: (582) 265-0863
Technical Support: (582) 993-6755

Wales

See United Kingdom


About the Office Registration Wizard and your privacy

Microsoft asks that you register and provide information so that we may verify you as a registered user and provide customized benefits and services. The information that you provide will be securely stored by Microsoft and will be protected from disclosure to third parties without your consent.

If you select the option “Receive Microsoft Offers” during registration, Microsoft will send you information about products and services. If you do not want to receive this information, do not select the “Receive Microsoft Offers” option.

If you select the option “Receive Non-Microsoft Offers” during registration, Microsoft will carefully select other companies to send you information through postal mail. If you do not want us to do this, do not select the “Receive Non-Microsoft Offers” option. In no case will we provide e-mail addresses or phone numbers to third parties.

To ensure that the information that you provide to Microsoft through the Registration Wizard is correct, you can review and update this information by calling the Customer Service Center nearest you during normal business hours. A customer service representative can provide you with the information that we originally received from you. They can also change the information to reflect any corrections or changes you would like to make.

The Office Registration Wizard Customer Service Center phone numbers are listed below. Please contact the center nearest you.

Country | Call
Australia | 61 2 9870 2131
Brazil | 55 11 822 5764
Europe | 44 0870 6060439
Hong Kong SAR, PRC | 852 2904 2198
New Zealand | 64 9 357 5576
People's Republic of China | 755 340 9237
United States | 716 871 2919

If you believe that Microsoft has not adhered to these privacy principles, please notify us by postal mail at the following address:

Microsoft
Attn: Office 2000 Registration Wizard Program
One Microsoft Way
Redmond, Washington 98052-6399

We will use commercially reasonable efforts to promptly determine and correct the problem.